webmin

Failed to modify server : AWstats reporting is already enabled for this domain

I have a problem: I have a website which is older than 10 years. I was using a cpanel-whm server till 4 years ago. Than I changed to a Debian Lamp server with webmin. And upgraded the server last month. I had migrated cpanel-backups to webmin and after upgrade migrated webmin-backups to new webmin on new server. Awstats is not checked and not to see under logs tab. But when I try to check and activate Awstats under "edit virtual server" tab, I get this error: Failed to modify server : AWstats reporting is already enabled for this domain.

How can I pass this error? Thanks

Failed to save mount : Mount failed :

I have tried to mount my second sata disk and got following error:

Failed to save mount : Mount failed :

mount: wrong fs type, bad option, bad superblock on /dev/sda1,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

Any idea why and how2 fix it?

Install Curl on PHP5 Webmin + Debian

I wrote a script for Twitter with Oauth. After running it I got this error:

Fatal error: Call to undefined function curl_init() in /var/public_html/www

Because Curl wasnt install and couldnt find in php.ini file or in webmin navigation functions.

I wanted to install curl for Apache+PHP on my Linux dedicated server with Debian+Webmin.

This code helped me to install curl:

apt-get clean && apt-get update && apt-get install php5-curl

How to configure Google Adsense for Domains with Webmin ?

It was very easy with Cpanel but I could not get it works on webmin. I have removed a entry for www.example.com and add a CNAME entry with pub-myadsenseid.afd.ghs.google.com but it does not help! How to get it works?

403 error after installing Nagios and Webmin (conflict)

After changing from rhel4-cpanel to a debian 5 lenny 64 bit server, I did some configs. I want to install nagios and munin for monitoring the box as recommended. It is a debian 5 root server with lamp(linux + apache 2 + php 5 + mysql 5) and webmin preinstalled. After first login I have installed virtualmin gpl module and migrated some cpanel-backup files. And than Nagios but after nagios I got 403 error of apache on all websites. Checking .htaccess, httpd.conf, chmod and chown did not help.

Syndicate content

CafeWebmaster.com(CW) is a free online community for webdevelopers and beginners. Anybody can share their code, articles, tips, tutorials, code-examples or other webdesign related material on the site. Newbies can submit their questions and reply to existing questions. CW does not guarantee or warrant reliability of code, data and information published on the site. Use the site on your own risk. The site takes no responsibility of direct or indirect loss or any kind of harm to its users. The site also doesn't take responsibility of infected files or source code with any kind of infection or viruses, worms, spywares, malwares, trojan horses. CW reserves the right to edit, move, or delete any of content for any reason.